新安装WordPress遇到syntax error, unexpected ‘.’, expecting ‘&’ or T_VARIABLE 的解决办法


最近有几个朋友问过我这个问题,新安装WordPress遇到如下错误提示: 出现这个问题的根源在于,你的PHP版本低于 5.6.20 导致的,比如阿里云虚拟主机,默认开启的PHP版本是 5.4,而从WordPress 5.2版本开始,就强制要求PHP版本必须在 5.6.20 以上才可以正常使用。 知道问题所在,解决起来就比较容易了,在你的主机管理面板去找到切换PHP版本的选项,建议选择 PHP 7….




除了特别申明外,本站资源均来自互联网公开内容,如果侵犯了您的权益,请进行投诉
电脑学习网 » 新安装WordPress遇到syntax error, unexpected ‘.’, expecting ‘&’ or T_VARIABLE 的解决办法

发表评论